Archive for the ‘GM’ Category


Thursday, March 11th, 2010

Extended warranty companies advertise   “you will never have to pay for auto repair again”. I live on the claims side of extended warranties for auto repair. The picture looks a little different from our side. Recently I have seen extended warranty companies really tighten their belt on claims. This is understandable as the economy shows little partiality.  I recently surveyed for a customer an extended warranty  that was recommended by AAA Motor Club. Here are some things I found written into their contract:

  • An option to provide the part themselves instead of paying the shop for theirs – we like to say this is like getting your steak at Wal-mart, taking it to a fine steak house and ask them to cook it for you at a discount.
  • An option to provide used parts for the repair at their choice not yours
  • A breakdown has to occur – not because a trained technician sees the eminent failure
  • They do not pay for items that wear out even if they are listed as covered
  • A limit of what they will pay for parts and labor – leaving you to pay the balance
  • Maintenance must be followed and receipts kept

If you follow the maintenance recommendations that you should be doing anyway, the chance of you having a breakdown will always be in their favor.  Their can be some positives to having an extended warranty on your car just don’t buy into the ads that say you will never pay for auto repair again. You will- even with an extended warranty.  A wise friend once told me – remember   “contracts are written in favor of those who write them”.


Parkway Automotive announces winner for Valentines Give away

Friday, February 12th, 2010

M. Anderson is the winner of Parkway Automotive’s Valentine give-a-way.  She received dinner for two at Bruno’s Italian restaurant on Bowman Curve in Little Rock and two Chenal 9 movie tickets.

We will give gifts away every quarter just for signing up on our blog. You will also receive up to date car care information about oil changes and how to maintain your car to keep it in reliable condition.

Toyota Recall -what to do if it happens…

Thursday, January 28th, 2010

Watch next week for a post of a video showing what to do if your accelerator sticks on any car…

1998 Cadillac Deville

Tuesday, August 25th, 2009

Hi Mike,


I had a new compressor installed a couple of years ago and nothing has worked right since.  I have a 1998 Cadillac Deville.  At first it would blow wonderful cold air but it only blew when it wanted to.  I would never know if I would have air or not the fan would come and go.  Finally this year the computer read out said low on refrigerant,

A/C has been shut down econo only.  Over this couple of years time I called the repairman back several times, at first every time he checked it the crazy thing would work great and he would just laugh.  This year when I had him check it about “low on refrigerant”  he said he tried to add some and it was full??  He thought maybe it might be the fan motor and promised to get back with me.  He scheduled me for pick up a couple of times but never came to get it.  I finally quit calling him.  I rarely drive my car anymore but when I do I’d like to have air!


Do you think this might be the fan motor?  If so, could you give me a ballpark figure to replace it? 


Thank you in advance,



P.S.  I always enjoy watching you on Daybreak


Hi Helen,

Sorry for all the trouble you have had. You’re a/c system is controlled by a computer system. I suspect that the control head may have failed. There needs to be some test performed to know for sure. the cost for testing is usually around $100. the cost for repair could be determined after the test. If you need help finding a place like Parkway Automotive go to our website and click on the NAPA Auto Care logo.

Mike Davidson

Parkway Automotive

The Auto Guy answers questions august 5th 2009

Wednesday, August 5th, 2009


Q. I have a 2001 Chevy Malibu and the wipers wouldn’t stop moving then they finally stopped and won’t come back on. What do you think?


A. Test for voltage at the wiper motor. If you have 12 volts replace the motor. If not then the switch itself has most likely failed. If you are unable to run these test yourself consider a NAPA Auto Care Center like Parkway Automotive. You can find one near you by clicking on the NAPA Auto Care link found on our homepage

2005 Chevy Silverado

Q. Mike:


My husband has a 2005 Chevy Silverado that smokes when you start it.  It will only smoke when the truck is started then it stops.  We had the valve seals replaced thinking that would remedy the problem but it is still doing it.  I just wanted to see what your thought about might be.



A. I’m sure you were close but most likely the valve guides are worn inside the cylinder heads. It will require the heads to be removed. If you are unable perform this repair yourself consider a NAPA Auto Care Center like Parkway Automotive. You can find one near you by clicking on the NAPA Auto Care link found on our homepage



Q. have a 1997 GMC Jimmy 4WD.  4.3, 6 Cylinder, Automatic 4-spd with roughly 103,000 miles on it.  My problem seems to surface every summer time since I’ve owned it and I have had it at a Chevy dealership hooked up to a diag machine to address this specific issue but the diag machine gave me inconclusive results.  In fact, one of the head mechanics was able to drive the truck and regenerate the problem but was unsuccessful in pinpointing the issue.  Let me also note that a “check engine” light has not came up when this problem surfaces.  Up to this point, we have replaced the spark plugs as well as wiring.  So here is what the symptoms are:  When the outside temperature is at 95 degrees or hotter, the engine will all of the sudden act as if you have taken your foot completely off of the gas pedal and the tac will suddenly decrease and the engine will die.  I have found that when it starts to idle down like I described above, letting off of the gas pedal and the re-applying pressure will “revive” it and it will acknowledge the pushing of the gas pedal.  Sometimes that will temporally resolve the issue while usually it will do it a series of times, then it will drive fine for a few miles.  If I am able to, I will pull the car over, pop the hood and let it cool off for 30 minutes or so the resume driving.  This seems to temporally resolve the problem.  I am out of ideas so any assistance in identifying the issue will be greatly appreciated!



A. it sounds like the fuel pump is failing.  You should have a fuel pressure test performed. Remember to always replace the fuel filter when you replace the pump. If you are unable to run these test yourself consider a NAPA Auto Care Center like Parkway Automotive. You can find one near you by clicking on the NAPA Auto Care link found on our homepage





The Auto Guy Answers Questions July 24th, 2009

Friday, July 24th, 2009

2007 Toyota 4 Runner

Q.I bought a 2007 4runner, V8, brand new with 36 miles on it in August 2008. The vehicle surges when the defroster is on mostly and I notice it sometimes with the a/c on. The dealer where we bought it kept it 2 days and couldn’t find what was wrong with it but scraped varnish off the motor of the throttle?? Needless to say, that didn’t fix the problem. We then took it several months later to another dealer who told us that was a problem with the 2007 model and the problem was fixed with the 2008 models when they put something on the, I think compressor, to make it stay on all the time and not go on and off so that you would not notice the surging. What can you tell me about this and is there anything that Toyota will do to fix the problem on my 2007? I LOVE the vehicle but that becomes annoying and sometimes makes the vehicle lunge forward sometimes when you take off and are not expecting it. The vehicle is still under manufacturers warranty with around 11,200 miles on it. I would appreciate your input. I watch you on channel 7 but unfortunately can’t get through to ask you there.

Thanks, Sharon

A. I am a little surprised at the answer. As far as not being able to repair, when the A/C comes on there is an automatic raise of the idle to compensate for the additional engine load. I suspect that that idle speed needs adjusting. However, there may not be an adjustment for that system so I would ask them to go a little deeper to determine if a component is not working correctly. Which means it may show to be in specifications but still not performing as expected?



2005 Mazda 3

Q. We bought an 05 Mazda 3 for our daughter and it never seems to cool off enough.  When it was new, bubbles came through the air conditioner vents when she went through a car wash.  Other trash has done that also making us suspect that something was not connected properly.  We had the dealership look at it and they didn’t find anything.  We’ve just put up with the unsatisfactory cooling since then.

A. The a/c system itself is sealed.  However, It sounds like the fresh air duct is not sealed allowing outside air and stuff in at anytime. I would look at how the fresh air comes into the vehicle and determine if there is an outside air leak. You probably want to take it to a NAPA Auto Care Center like Parkway Automotive to help find the problem. It will be a difficult repair- which means it will be an expensive one…



1999 Oldsmobile intrigue

Q. I need help – I have a 99 intrigue. My signal lights are going out right after I replace the bulb. The car also has a problem going up hills I changed the fuel filter and bought new spark plugs and wires and it still has problems what should I do.


A. Your car is equipped with an OBD 2 diagnostic system. It monitors your fuel management. For the running problem it will need to go in for diagnostics by a mechanic who has a piece of test equipment called a “Tech 2”. Most NAPA Auto Care Centers like Parkway Automotive  have the capability  As far as the bulb I believe an electrical systems test on that particular circuit will show it to have a direct short to ground.




1987 Chevy truck

Q. Mr. Davidson,

I watch you on channel 7,THE AUTO GUY, Great show .

I have a 1987 Chevy 4WD.When I apply the brakes, the truck pulls hard to the left, and then ease off the brake pedal, goes back to the right.

Could you please tell me what the problem might be?

I had MIDAS put new Brakes on and they couldn’t correct the problem.


Thank you So MUCH


A, Look for a problem with the suspension. Your control arm bushings or ball joints are most likely worn causing the suspension to move excessively when you are braking. A NAPA Auto Care Center like Parkway Automotive Services can do that work for you. Go to our website and click on the Napa Auto care logo to find a shop near you.

The Auto Guy answers questions July 8th 2009

Thursday, July 9th, 2009

2001 Ford windstar

Q. I have a 2001 Ford Windstar and the engine light stays on, and the gears seem not to shift properly.  You can feel it when the gears shift.  I went to Auto Zone where they put it on a diagnostics machine and was told that it may have something to do with the mass air flow sensor.  Please let me know if this could be correct. Thanks. Dorothy M.


A. The sensor reads the amount of air coming into the engine and the temperature of the air. We see a lot of failures with the wiring to the air mass sensors. We have also seen them just get dirty. If that is the case just clean the little wire inside the air mass meter.



1995 Lexus

Q: Something keeps draining the battery in my Lexus.  I have replaced the battery several times, but it still doesn’t stay charged for very long.  I rarely drive the vehicle, but is it possible that the old-timey corded phone could be causing the problem?  I disconnected the handset, but when I start the car the phone still beeps. My main question is can I remove the fuse for the phone? Is it safe to have an empty fuse location? 

Thank you so much for any info!  Sincerely, Tammy H.


A. Tammy- it is ok to remove a fuse – however when you do look to see what does not work- as some other circuits are usually tied to the same fuse. You should have a NAPA Auto Care Center check it out to make sure that that is your drain source. Just go to our website to find one near you.




1989 Suburban

Q. I have A/C condensation coming into the cab on the passanger side floor. I have looked for the condensation drain on the housing but can’t find where the drain is located, can you help? Thanks, Dave G.


A. The drain is located on the passenger side at the firewall. Check from inside the truck 1st and make sure it is connected. At Parkway Automotive in Little Rock we sometimes can  clean the drain with a LITTLE compressed air.



1999 Mazda

Q.  I have a 1999 Mazda 626 4cyl. I have been having a problem with the car running hot while  idling with the air conditioner on. As long as the car is moving it doesn’t get hot, but if I let it idle for a few minutes it runs HOT. I haven’t heard my fans kick on any at all. I changed the fuse for the fan, but I still haven’t heard it running. Can you give me an idea of what I can try next.Thanks,

Pam K.


A. The cars computer system has sensors that turn the fans on and off. They should both be on anytime the a/c is turned on. You will need to have the system diagnosed to determine if the fans are getting a signal to turn on. If they are then the fans will require replacement. If they are not getting a signal, a test on the sensors etc… will need to be performed.


2002 Honda CRV

Q. Live in Camden, and watch you one channel 7.  In your opinion will an after market condenser work satisfactorily on a 2002 Honda CRV? Bill B.


A. yes it will! A NAPA Auto Care Center can do the entire job for you. Just go to our website to find one near you.


2007 VW beetle

Q. Mike- I have a problem, need help Daughters car is a 2007 vw beetle head lights and daytime running lights wont come on however hi beam lights still register on dash like everything is normal dealers too far to go to and moneys too tight it was recently rear ended (minor)got it fixed – then airbag light wouldn’t go off took it back they (fixed it) got it home now headlights wont work. I cant keep doing this- husbands job closed down, doing everything just to make payments on it feel like I’m caught in a car repair rip off I’d go more into detail but it would take too long  maybe husband could just fix it please e-mail me at- appreciate you on the tv show keep it mike! people like me, need people like you are we couldn’t survive.


A. The headlights on the Beetle have a problem with the connector staying tight. The headlights are very hard to remove  VW has a updated wiring harness for some of the earlier 98-03 possibly later, headlights. It is the short piece inside the black portion that plugs on to the bulb spade and ground spade.  Be sure and ask your Local NAPA Auto Care Center if they are familiar with removing the headlight- otherwise I recommend you take it to the dealer.



2001 Pontiac Sunfire

Q. My trac off light has come on and the car stalls.  This has happened 3 times so far.

Why might this be happening? I didn’t hit the button accidentally or intentionally to turn off the trac brakes….

Here are some details….

This morning, yesterday afternoon and a week ago my Trac off light came on and my engine stalled.  It took me several times before I could get the engine to restart.  I would put it back in park and try to start it several times before it would finally restart.  (this morning it did this while I was on I-40….scary).  I had my front brakes (rotors and pads replaced May 23).  Before these occurrences the car hadn’t done that before ( the trac off light and engine stalling). 


I hadn’t hit the off trac button…….before the light came on…..though when the light stayed on and the car wouldn’t restart….I did push it just in case something had automatically done it…..


The first time that the light came on and the car stalled a week ago… had started idling roughly….these other 2 times that didn’t happen.


The first time this happened, I did some online research….and there had been some sites that stated that sometime when brake work in done some of the wiring is loosened and sometimes that may cause some of these things……


I need to have this taken care of, I can’t be stranded.  Being female, when I go into an auto place, having a little knowledge is helpful…, if I can get some information from you I will know where I should take my car.  I had the brakes done at Firestone.  Is this something that I should go back to Firestone with or do I need to take my car to the Pontiac Dealership? Thanks for any information. Donna S.


A. you will need to find a NAPA Auto Care center that has a specific diagnostic tool called a “Tech 2”. They must also be able to Re-flash the Computer system. The connection between the traction Control Light and the engine shutting off is the vehicles Powertrain Control Module (PCM). There should be codes set for the technician to determine what system is failing. Once he has retrieved the codes he can engage in the correct diagnostic procedure.  I will tell you that the PCM is the most likely cause. But please allow test to be performed first.


1994 Chevrolet Truck

 Q. I have a 1994 Chevy pickup. It is a 5 speed manual trans. It is hard to put in gear and gets harder after it get hot (mainly 1st and 2nd ) Please reply Thanks Camron


A. Most likely it is the synchronizers inside the transmission. You might prolong it by replacing the fluid with a synthetic lubricant. Most any NAPA Auto Care Center like Parkway Automotive in Little Rock can complete this service for you.



1998 Lincoln Town Car

Q. I have a 1998 Lincoln Town Car.  It has 208,000 miles on it.  I can run the A/C when it’s in the 70’s & 80’s, but when the temps reach the 90’s & 100’s, the car quite often runs hot.  It usually does ok while driving down the hwy ( but has occasionally run hot doing that), but it mostly runs hot when driving slower around town & sometimes when I stop at stop light the temp gauge will jump straight up to hot & it will boil over.  Also, when the temperatures are this high, acceleration seems sluggish.   Thank you for taking the time to help me. I’m afraid to drive very far for fear of breaking down. Kindest Regards & Thanks,


Sharye B.

Brinkley, Arkansas


A. your right you should not drive a car while it is running hot. The problem is air flow. Make sure the front of your car is not covered with Brinkley Bugs. Look especially on the front of the radiator. A NAPA Auto Care Center can test your system to get the engines cooling system working properly.


 2003 trailblazer

Q. My daughter has a 2003 Trailblazer and even though it runs perfectly well, the engine light keeps coming on.  For about 2 months, it would come on and then go off.  She talked with the dealer and they said to check her fuel tank – air may be in there, etc.  She has done whatever they have suggested and now the light stays on.  It is not time to have the oil changed.


She is a single mom, presently unemployed, and can’t afford a large repair bill so she has hesitated to take it to the dealer (of course the warranty is gone) so I told her you would know just what to do about this situation. Please give me your take on this. Thanks so much


Joanne S.


A. if there are no performance problems in the way it runs, driving it will be ok for the short term. That light will come on when there is a fault in the vehicle’s emission system. A Napa Auto Care Center like Parkway Automotive in Little Rock can at least read the code and determine if the issue is serious or not. Ultimately you will want to repair it.


2000 Chevy Truck

Q. I’m now getting water in the oil. Last time I changed the oil I had a lot of water and sludge in the filter. I’ve had it pressure tested again and still no sign of water leak. Is there any “TSB” out there on this problem? The engine at times will miss when you first start it up. I’ve talked to a mechanic about pulling the heads but we don’t know which one to start with.   Your thoughts?


A. anytime there is water in the oil the heads have to come off. Once removed have the heads inspected for cracks by a machine shop. Do not rely on your eyes to see a crack. At Parkway Automotive in Little Rock we would send the heads to a machine shop as they have a couple of different ways to see small cracks.




2005 Ford Lariat

Q. The speedometer on our 2005 Ford F150 Lariat has started acting crazy.  It starts at about 60 when the truck is started and then moves up to about 100 as you drive NORMALLY.  A friend has told us that they had a dash gauge replaced on their truck (same model) and that the dealership said the entire dash had to be replaced as a unit!  It cost him several hundred dollars.  This shocked me.  He swears that it HAD to be done that way-no other options (but he has a bit more money than we have). 


Does the whole dash unit have to be replaced on these trucks just to fix a speedometer?  I terrified to take it in now, but know we need the speedometer.  Can just the speedometer be replaced on that year model?  Thanks for any suggestions.  We live about an hour and a half from LR, but would be worth it if it would save the hundreds he paid. 

A. The instrument panel is usually replaced which includes the speedometer head. The mileage has to be documented carefully, so check with your local NAPA Auto Care center to see if they can handle that type of repair. At Parkway Automotive in Little Rock we would be able to replace the panel. It usually takes about ten days to get one and the dealer will need you current mileage to order it.    




The Auto Guy questions week of June 8, 2009

Friday, June 12th, 2009

05 Chevy Pickup


My05 Chevy Pickup with 4.8 liter V8 is loosing coolant with no visible sign on the exterior of the engine. I noticed the coolant leak about 3 months ago and a pressure test shows no leak down. The last 3 times I have changed the oil it has had a lot of sludge build up. I took the valve cover off last week and I have never seen this much sludge on the rocker arms, springs etc. I suspect the coolant is getting into the internal part of the the engine and being burned. The truck has never overheated; oil pressure is around 35 to 40 at idle. I’ve read where GM has had some problem with aluminum head having small cracks in the area around the oil drain holes of the heads as well as an upper or lower intake manifold gasket leaking. Is their any test that can be performed to see what is causing the sludge build up as well as the coolant loss? The truck has had Mobil 1 5w30 synthetic oil since the first oil change and oil has been changed at 7,500 mile intervals. The truck has 83,000 miles on it now. No towing of boats, no abusive treatment. Mainly my wife drives it to work and back 30 miles round trip. Thanks for any suggestions.


The most likely cause is the intake manifold gasket. It will leak very slowly into the intake valley causing a lot of sludge. There is a pattern failure for the heads having small cracks. This is very hard to find. I would remove the intake and inspect- if there is not any sludge there- replace the heads. Be sure and use Fel-Pro gaskets from a NAPA Auto Care.



Parkway Automotive services Little Rock


2003 F150 Ford

Q. We have a pickup.  When we accelerate like when going up a hill, etc. our A/C quits cooling.  Still hear it but it shuts down with no air coming out.  What would be your solution?


 A. Look for a vacuum leak. It could be anywhere- but I would look at the vacuum cluster near the passenger back corner under the hood.  Your blend door is loosing vacuum when you accelerate causing the blend door to move which makes the air blow on the floor instead of the vents. You can purchase the right size vacuum line at a NAPA Store

Mike Davidson


Parkway Automotive services Little rock



Chevy Silverado

Q. My husband has a 2005 Chevy Silverado that smokes when you start it.  It will only smoke when the truck is started then it stops.  We had the valve seals replaced thinking that would remedy the problem but it is still doing it.  I just wanted to see what you thought the problem might be.






A.    Unfortunately you will need to go a little deeper to the valve guides. They are most likely worn. This requires the heads to be removed. NAPA no longer has a machine shop in Little rock but Whitey’s truck center just opened one up.

       Mike Davidson


      Parkway Automotive Services Little rock



Q. My question for you is about a 2005 Honda Accord.  I don’t think it is anything serious but when I start it in the a.m. there is a belt that squeals for a bit and then it stops after a few minutes.  Usually is worse on damp days.  Do you know which belt that is and how expensive it would be to replace? 
Thanks for your help!


A. Belts are generally an inexpensive item that can be purchased at a Napa Auto Care Center. There are only two belts one your Honda so my recommendation would be to replace both of them. Be sure and have them inspected first as ythey may only need to be tightened.

       Mike Davidson


      Parkway Automotive Services Little Rock



Q. I own a 1994 Chevrolet Corvette the suspension sounds like a old mattress when I drive over bumps in the road. Do I have a problem with my shocks, springs, etc?


Most likely you have some bushings worn. As a Napa Auto Care center we can diagnose and repair. Call our office for an appointment 501-821-6111

Mike Davidson


  Parkway Automotive Services Little Rock


2002 Envoy’s

Q. Twice in the past month my headlights, while on dim, have just gone out.  I can switch to bright and they will come back on.  Switch back to dim and they go back out.  Both times it was not dark enough that couldn’t drive.  Within a couple of minutes, while on dim, they will come back on.



  1. Because it is both headlights I would look for a problem in the headlight switch. Most any NAPA Auto Care Center can accurately diagnose that problem.


Mike Davidson


  Parkway Automotive Services Little Rock


Transmission fluid Change

Wednesday, June 3rd, 2009

Subject: 1990 Volvo Model 740 177,750mi. Change transmission oil?


Q:  The transmission fluid has not been changed in over four years. The guy that sold it to me said that two different mechanics told him that in a car this old, you would hurt the car more than you would help it.

What do you think?  Thanks,


 A: What a great question,

I do believe at one time what they said is a possibility. It used to happen a lot to Chevrolets when they went a long time without a change. However the procedures at Parkway Automotive and by most  NAPA Auto Care Centers are different today . Today we flush the entire system to the point we are getting most of the “stuff” out of it. As I write this it is with trepidation as I believe the possibility is always there, its just that it is not a great a risk as it used to be.


Mike “TheAutoGuy”Davidson


Parkway Automotive Services

aqua tune hydrogen fuel systems

Wednesday, April 22nd, 2009

Critique of Aquatune Water Injection System

by Fran Giroux of

The following from November 2002 Newsletter is posted here temporarily until they post it on their website.

[…] I called for information about Aquatune. I spoke to the tech support engineer who told me that the Aquatune device not only injects water (mist) into the intake but also has an ultrasonic chamber inside that supposedly detaches hydrogen ions from the water molecules, which should aid combustion. I doubted this, relying on my extensive chemistry background.

I proposed to the engineer that any specific ultrasonic frequency designed to break off the hydrogen ions would be difficult to maintain without constant vacuum on the device. In order to do this on a car engine that has a constantly varying vacuum in the intake, a “vacuum reservoir” effect would have to be used, or that at any vacuum setting above a “set” amount would have to be shunted so that inside the device there would only be a lower “set” vacuum effective inside the ultrasonic chamber. The engineer assured me that this is indeed how the unit was designed.

I was also told that the water “mist” exiting the devise was a fine mist, which was actually a mixture of water, water vapor, hydrogen ions and oxygen ions. Once again I doubted this assertion because of my chemistry background. If there were hydrogen ions (positive charge) and oxygen ions (double negative charge) these ions would be attracted and soon come back together. I was told that, given enough time, they would indeed come back together to reform water molecules.

I was told that this is the reason that the device must be located as close as possible to the intake manifold. One foot of hose from the device to the manifold would allow enough time for the ions to reform into water.

I also asked what evidence he had that there was actually hydrogen ions in the mist after the device. It was obvious to me that there was no way to ignite this hydrogen as it was being produced under vacuum. I was told that a test vacuum reservoir was installed in the line after the device (like a large mason jar) through which there could be seen a “blue flame” entering into the jar. This was “evidence” of the recombining of the hydrogen ions and oxygen ions on the way to the vacuum source (intake). I happen to know that hydrogen burns with a colorless invisible flame so the story about the blue flame is questionable to me, though I haven’t tried the set up to confirm or deny the claim.

Relying on the 30-day money back guarantee, I decided to order an Aquatune system and install it on my wife’s Neon which at the moment was not being used as a test bed for Hydrogen-Boost. My wife has been driving this vehicle stock for the last six months with a consistent mileage of 30 mpg, though on the last tank she actually got 31.6 mpg.

Aquatune makes claims of increased mileage of 25% minimum and an increase in maximum power of 15% or more.

I doubted the power claim so I did a pre-installation acceleration test of eight runs, from 10-60 mph. Throwing out the slowest and fastest times I came up with an average time of 11.425 seconds. After installing the Aquatune device as per the instructions I did further acceleration tests and came up with the exact same average time. Obviously an increase in maximum power would cause lower acceleration times, but there was no change in the times.

Examining the “mist” that exits the Aquatune device was disappointing. It was not a mist at all, but droplets rolling alone the sides of the clear plastic tubing leading to the intake manifold.

When the throttle was wide open for acceleration there was negligible vacuum on the device and no water was seen exiting the device. This would explain why there was no change in acceleration times compared to the stock engine. How could there be increased maximum horsepower when the device wasn’t even working at full throttle?

While discussing this with the technician at Aquatune I was told that installation of the intake nozzle, by drilling and tapping into the intake manifold just behind the throttle body, would provide some vacuum even at full throttle, and compensate some for this weakness. The vacuum port I was using on the intake was just behind the throttle body but may not be right out in the strong air flow so it may not draw as much vacuum as the intake nozzle supplied by Aquatune.

I examined the graphs sent to me by Aquatune, of a vehicle tested on 4/27/2001. On the top of the graphs is printed max Power 205 w/o Aquatune, and 229.4 with Aquatune. However examining the graphs themselves shows a maximum power with Aquatune of only 210 hp at 5300 RPM, which is at least slightly higher that the stock 205 but not 12% more horsepower as claimed by the printing on the top of the mis-read charts (2.4% at best). Upon closer examination of the chart over the whole range of RPMs the story is quite different. At the following RPMs the following horsepowers were measured during the test, giving the indicated averages below:

PRM Power w/0 Aquatune Power with Aquatune

4000 183 182

4500 193 190

5000 198 206

5500 203 195

6000 197 176


Average 195 190

So actually the average horsepower over the range of RPMs was lower with the Aquatune device than without it. Aquatune caused a loss of power, not a gain of power as claimed.

Mileage Test

The test vehicle has for the last 6 months consistently achieved an average mileage of 30 miles per gallon, though on the last tank full the mileage was 31.6 miles per gallon. The driving is a mix of city and country roads with some highway miles. The routes each week has been quite consistent, which accounts for the consistent mileage.

After installation of the Aquatune device and performing the acceleration tests I refilled the tank and gave the car back to my wife who went about her regular routine. When it was time to refill the tank after 315 miles, I checked the Aquatune system to see if it was still operating properly. The reservoir was empty so I refilled it and left the engine running, witnessing the continued injection of water with the device. Refilling the tank to the same fullness as before took 10.5 gallons, which calculates to exactly 30 miles per gallon. Hence we achieved no increase in fuel mileage.

After 66 miles into the next tank full I checked the water reservoir to find it only 10% full, so I called Aquatune who told me to adjust the on/off switch to the 6:00 o’clock position rather than the 7:00 or 8:00 o’clock position as indicated in the manual when seeking maximum mileage.

At this position the droplets running down the clear tubing got smaller and there was at least some indication of some mist at the first ½ inch of this clear tubing. Also during repeated cycling of the switch between 6:00 o’clock and 8:00 o’clock caused a barely noticeable change in idle RPM’s. This gave me some hope that there may be at least some affect from the Aquatune on this tank full of fuel.

After another tank full of fuel was used, the mileage was calculated and again came out to be exactly 30.0 mile per gallon, representing no increase in mileage. I removed the Aquatune device, put it back in the original packaging and sent it back to the company for a refund. After a few weeks I had my refund as promised by Aquatune.




Aquatune does not produce a good mist injection, but rather droplets of water that roll along the sides of the hose on the way to the intake. This is not what a water injection system should do. Adjusting the switch to the 6:00 o’clock position improved this slightly.

There is no “vacuum reservoir” or shunting capability built into the Aquatune devise that would keep the vacuum moving through the device at its optimum “tuned “ vacuum that produces hydrogen ions. Later discussion with the technician at Aquatune verified that the Aquatune device only has a small water reservoir in case of low vacuum during acceleration, but no vacuum reservoir.

There is no concrete evidence that hydrogen ions are being detached from the water molecules as claimed by the manufacturer.

There is no real power increase when using the Aquatune system. Actually there is a slight average power decrease when using the system, when you take into account the whole RPM range.

As a water injection system the Aquatune device, when poorly adjusted, is no better that a small pipe tee that causes a metered, venturi powered, Bernoulli affect dripping of water. A tee can be obtained for a couple dollars while the Aquatune costs $350-$400. Proper adjustment helps some.

Potential problems caused by a poorly designed, or poorly adjusted, water injection system far outweigh any potential benefits. However, I am still on a search for a properly designed water MIST injection system that can bring potential benefits that outweigh the risks. When one is found at an affordable price (less than $100) it will be recommended as a part of the Hydrogen-Boost system, assuming that additional increases in fuel mileage is obtained when used with Hydrogen-Boost.